Техническая поддержка SpyBB

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Техническая поддержка SpyBB » Архив » Проблема с иконками подфорумов


Проблема с иконками подфорумов

Сообщений 1 страница 10 из 10

1

Значит, такая проблема. У меня стоят иконки в стиле с помощью такого скрипта:

/* CS4 Post status icons
-------------------------------------------------------------*/

div.icon {
        background: url(http://www.imghost.in/images/98oor0c2tjyz2jiixhx4.png) no-repeat;
}

tr.inew div.icon {
        background: url(http://www.imghost.in/images/lo4n5cq1jd3rmp5dok9.png) no-repeat;
}
tr.iclosed div.icon {
        background: url(http://www.imghost.in/images/an8kdh2t3vhyk08f5msi.png) no-repeat;
}

tr.isticky div.icon {
        background: url(http://www.imghost.in/images/k5794g9v5m1gthlh12g.png) no-repeat;
}

div.icon {border-color: #FFAA11 #DF8A00 #CF7A00 #DF8A00}
tr.iredirect div.icon {border-color: #FFDD44 #FFDD44 #FFDD44 #FFDD44}
div.inew {border-color: #FFCC33 #DFAC13 #CF9C03 #DFAC13}

#pun-main div.catleft, #pun-main div.catright {display: none}

Он расположен в "Цвета style_cs.css"
Иконки НЕ работают. Попыталась их поставить с помощью другого скрипта:

<style type="text/css">TR.inew Div.icon {
background-image : url(http://www.imghost.in/images/lo4n5cq1jd3rmp5dok9.png);
background-repeat: no-repeat;
}
</style>

И подобных. Эффекта никакого. Почему иконки не работают?

Ссылку на форум давать?

Отредактировано Вита (24 Янв 2010 16:44:34)

0

2

У вас просто квадратики стоят?

Вита написал(а):

div.icon {border-color: #FFAA11 #DF8A00 #CF7A00 #DF8A00}
tr.iredirect div.icon {border-color: #FFDD44 #FFDD44 #FFDD44 #FFDD44}
div.inew {border-color: #FFCC33 #DFAC13 #CF9C03 #DFAC13}

Убираем это и проверяем

+1

3

Kitti
Ммм, теперь просто синие квадратики Оо
А раньше были какие то с рисунком чтоли. Сейчас просто в темно синий закрашены.

Отредактировано Вита (24 Янв 2010 17:02:14)

0

4

Вита, можно ссылку на ваш форум?

0

5

На элементы диза не обращаем внимание, не доделано.
http://catsofarain.ibord.ru/

Отредактировано Вита (24 Янв 2010 18:58:10)

0

6

Вита, я бы вам посоветовала не в стиль иконки ставить, а в HTML-верх. Или вам именно в стиль нужно?

0

7

Пофиг. Лишь бы работало. Надо в стиль поставить?)
Сейчас скрипты на форуме найду.

Отредактировано Вита (24 Янв 2010 17:14:25)

0

8

Kitti, извини что влез в ваше прелестное общение)))

Вита написал(а):

У меня стоят иконки в стиле с помощью такого скрипта:

Этого не достаточно, вот вам FAQ по установке иконок в своём стиле
Пост №2

+1

9

Good
Спасибо вам, очень помогли!) +
Kitti
И вам спасибо! +

0

10

Проблема решена, тему закрываю и в архив.

0


Вы здесь » Техническая поддержка SpyBB » Архив » Проблема с иконками подфорумов